Mod bugs

Report any found bug!

Re: Mod bugs

Postby Kayyne » Sat Dec 26, 2015 10:14 pm

Yellow Party Hat doesn't go to stash when unequipped and All+ is clicked. Teal party hat does, i don't own any others or know of any other items this affects.
Image
Kayyne
 
Posts: 33
Joined: Thu Nov 05, 2015 10:45 pm

Re: Mod bugs

Postby coolebeans » Wed Jan 06, 2016 9:17 am

Same spelling error for the Avatar's Shroom. Has a * instead of a ' in the name and returns no wiki info without changing the character.
YouTube channel Pascalore with RPG-MO beginner videos
coolebeans
 
Posts: 179
Joined: Thu Aug 13, 2015 2:54 pm

Re: Mod bugs

Postby crescens » Sun Jan 10, 2016 2:12 pm

There's something *fishy* going on in the /wiki
Attachments
hihi.png
hihi.png (221.08 KiB) Viewed 1591 times
crescens
 
Posts: 7
Joined: Wed Dec 23, 2015 5:57 pm

Re: Mod bugs

Postby teemu » Thu May 19, 2016 1:16 am

Kerk Pyrrus wrote:Cathedral, room 60 [boos] god`s eye has misspelled character in wiki window.
Right mouse click on boss- Check Wiki Mob.
In wiki, character * instead of `.
in game name: kerk


it's still there? WHY
Image
User avatar
teemu
 
Posts: 67
Joined: Sat Oct 17, 2015 11:20 pm

Re: Mod bugs

Postby manawe » Thu May 19, 2016 12:29 pm

Bug:
When clicking on username in chat, using whisper button from friends menu or typing /r, upon changing tabs /w "luffys" will change to /w "".
Manually typing /w "luffys" works fine.
Professor Manawe, O.M. (First Class), Grand Sorc., D. Wiz., X.J.(sorc.), S. of Mag.Q https://vid.me/Gg82
User avatar
manawe
 
Posts: 524
Joined: Sun Mar 17, 2013 2:59 pm

Re: Mod bugs

Postby RStudios » Thu May 19, 2016 7:15 pm

manawe wrote:Bug:
When clicking on username in chat, using whisper button from friends menu or typing /r, upon changing tabs /w "luffys" will change to /w "".
Manually typing /w "luffys" works fine.


Dont switch tabs then... joke. Yeah I know about that, quite low down on the list :P
RStudios
 
Posts: 267
Joined: Tue Feb 24, 2015 5:29 am

Re: Mod bugs

Postby RuDev » Fri May 27, 2016 9:53 pm

I found a bug with destroying blue pulm logs. I cant destroy it using destroy logs hotkey. Client destroying works fine.
RuDev
 
Posts: 2
Joined: Fri May 27, 2016 1:13 pm

Re: Mod bugs

Postby RStudios » Fri May 27, 2016 11:10 pm

RuDev wrote:I found a bug with destroying blue pulm logs. I cant destroy it using destroy logs hotkey. Client destroying works fine.


Already fixed in next update, i forgot to blue palm ID :P
RStudios
 
Posts: 267
Joined: Tue Feb 24, 2015 5:29 am

Re: Mod bugs

Postby RuDev » Fri May 27, 2016 11:39 pm

RStudios wrote:
RuDev wrote:I found a bug with destroying blue pulm logs. I cant destroy it using destroy logs hotkey. Client destroying works fine.


Already fixed in next update, i forgot to blue palm ID :P


Could u release it earlier than full update?
RuDev
 
Posts: 2
Joined: Fri May 27, 2016 1:13 pm

Re: Mod bugs

Postby RStudios » Sat May 28, 2016 12:00 am

Nope, currently in the middle of translation support, hopefully should be this weekend
RStudios
 
Posts: 267
Joined: Tue Feb 24, 2015 5:29 am

Re: Mod bugs

Postby lahasafy » Mon Jun 06, 2016 5:23 pm

I think these are mods bugs, maybe mobile only, too. Both relate to whispers. If u need device information u know how to find me in game.

1) if i try and type a numeral in a whiper, it deletes the reciever name from the line, replaces with the blank quotes "" . Doubly painful if the reciever has numbers in their name.

2) if the device, in its wisdom, decides to autocorrect a part of the text I type, that also deletes the reciever name. This one is harder to figure out, not always caused, not sure exactly what triggers this aspect. But since it's related...
lahasafy
 
Posts: 44
Joined: Wed Sep 30, 2015 4:18 am

Re: Mod bugs

Postby sandycheeks » Mon Jun 06, 2016 6:45 pm

Yes that happens on mobile only, with mods on, no matter how you try to whisper, it will change /w "player" to /w ""
You can whisper without the mods loaded (at least the chat mod, I think)
sandycheeks
 
Posts: 262
Joined: Fri Dec 11, 2015 6:00 pm

Re: Mod bugs

Postby RStudios » Wed Jun 08, 2016 12:33 am

sandycheeks wrote:Yes that happens on mobile only, with mods on, no matter how you try to whisper, it will change /w "player" to /w ""
You can whisper without the mods loaded (at least the chat mod, I think)


The /w thing was slightly recoded for next mod release before this, but maybe it will fix it, so let me know after next release :D
RStudios
 
Posts: 267
Joined: Tue Feb 24, 2015 5:29 am

Re: Mod bugs

Postby lahasafy » Wed Jun 08, 2016 4:20 pm

Okay, also, on mobile, if yourequired chat line is too long, occasionally the screen shifts, adding a back bar to the right, but the touchscreen overlay doesn't shift.. have to restart the app.

I'll keep an eye on this one post update as well, but not sure if that's a mod, or central code issue.
lahasafy
 
Posts: 44
Joined: Wed Sep 30, 2015 4:18 am

Re: Mod bugs

Postby sandycheeks » Wed Jun 08, 2016 5:31 pm

Btw, also on mobile devices, when using the wiki, if you click anywhere in the wiki window, it is moved to the far top right and you can't move it, so it forces you to refresh.
sandycheeks
 
Posts: 262
Joined: Fri Dec 11, 2015 6:00 pm

PreviousNext

Return to Bugs!

Who is online

Users browsing this forum: No registered users and 10 guests